Resultados 1 al 7 de 7

Tema: Xperia play no pasa del primer logo

  1. #1
    Moderador LS Xperia play no pasa del primer logo

    User Info Menu

    Icon9 Xperia play no pasa del primer logo

    Hola que tal amigos me gustaria saber como repara mi xperia play, no pasa del primer logo de sony ericsson solo si lo tengo conectado a la luz o a la computadora pero no sirbe el touch y si lo desconecto se reinicia y sigue igual sin pasar del primer logo.

    Ya intente de todo, con pc companion, seus, flashearlo y mucho mas pero sigue igual, hay alguien que ya haya solucionado este problema?

    PD: no se me cayo ni lo moje solo paso de repente escuchando musica
    Click here to enlarge

  2. #2
    ADMINISTRADOR Xperia play no pasa del primer logo

    User Info Menu

    Predeterminado

    puedes entrar en modo recovery?

    Si es asi has un Wipe Dalvik cache

    y comenta
    Click here to enlarge

  3. #3
    Moderador LS Xperia play no pasa del primer logo

    User Info Menu

    Predeterminado

    ya lo hice y aun sigue igual, tambien antes de que pasara eso hice un respaldo y lo subi en modo recovery pero sigue igual y ahora ya no puedo entrar en modo recovery porque le hice flash y se quito el root
    Click here to enlarge

  4. #4
    ADMINISTRADOR Xperia play no pasa del primer logo

    User Info Menu

    Predeterminado

    ni flasheandolo a una versión diferente? con flashtool?
    Click here to enlarge

  5. #5
    Moderador LS Xperia play no pasa del primer logo

    User Info Menu

    Predeterminado

    como podria hacer eso? hay algun tutorial?
    Click here to enlarge

  6. #6
    LS User DB2000 Xperia play no pasa del primer logo

    User Info Menu

    Icon14 Solución

    Click here to enlarge Iniciado por jisus Click here to enlarge
    Hola que tal amigos me gustaria saber como repara mi xperia play, no pasa del primer logo de sony ericsson solo si lo tengo conectado a la luz o a la computadora pero no sirbe el touch y si lo desconecto se reinicia y sigue igual sin pasar del primer logo.

    Ya intente de todo, con pc companion, seus, flashearlo y mucho mas pero sigue igual, hay alguien que ya haya solucionado este problema?

    PD: no se me cayo ni lo moje solo paso de repente escuchando musica
    Resuelto, cuando el táctil se pone en corto pasa esto que dices. Tengo uno igual con lo mismo que dices, no arranca solo conectado y no funciona el táctil, al desconectarlo se reinicia. Entonces lo desarmé completamente y encontré oxido en el conector del táctil y alrrededor. Lo limpié con un cepillo y contact cleaner hasta remover la suciedad y lo probé desarmado y funcionó perfectamente.
    Armé el celular y quedó listo.
    Igual me dijeron que no lo habian mojado, pero la humedad aparece sin quererla jeje.. Click here to enlarge

    Suerte a todos, ojala se les solucione el problema como a mí.

  7. #7
    LS User DB2000 Xperia play no pasa del primer logo

    User Info Menu

    Predeterminado falla xperia play r800i

    he intentado de todo al igual que muchos por lo de el pantallazo de inicio y demás caracteristicaz que presenta el telefono lo flashee pero nada intente pc company nada seus nada tomare la ultima opcion de desarmarlo y limpiar el conector mencionado si alguien me puede brindar ayuda se lo agradeceria Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

Temas similares

  1. Ayuda: Xperia x10 mini pro no pasa del logo de sony Ericsson al encenderlo
    Por morslk en el foro Soporte General
    Respuestas: 4
    Último mensaje: 13/03/2012, 13:15
  2. Primer video de Minecraft en Sony Ericsson Xperia PLAY
    Por Espeacke en el foro Noticias, Rumores y Conceptos
    Respuestas: 0
    Último mensaje: 26/05/2011, 17:01
  3. Xperia Play (Play Sation Phone) Soporta 32 Toques Simultaneos
    Por Espeacke en el foro Noticias, Rumores y Conceptos
    Respuestas: 0
    Último mensaje: 17/01/2011, 14:52
  4. Xperia Play (Play Station Phone) aparece junto a Xperia X10
    Por Espeacke en el foro Noticias, Rumores y Conceptos
    Respuestas: 0
    Último mensaje: 04/01/2011, 14:08
  5. Algo raro pasa con mi Xperia
    Por Yami-Myuutsu en el foro Tutoriales Sony
    Respuestas: 1
    Último mensaje: 21/11/2010, 16:36

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •